I had to setup AFP (netatalkd) on a centos 5.5 machine. Many tutorials had something missing. so I took the best of each and put here. You will need gcc and some packages/libs for building berk-db and netatalkd, like "patch" and "make" yum install openssl.x86_64 libssl-dev gcc automake autoconf GSSAPI libgssapi-devel libgssapi libgssapi-devel krb5-devel pam-devel shadow-devel openssl-devel cracklib wget 1. Download the latest berkeley-db 4.8 (5.0 and 5.1 did not work for me), compile and install More

2 Flattr microdonations from 2 people

  1. mathaba mathaba
  2. +1 others